Click or drag to resize

MeshSplit Method (Mesh)

Split a mesh with another mesh. Suggestion: upgrade to overload with tolerance.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Mesh[] Split(
	Mesh mesh
)

Parameters

mesh
Type: Rhino.GeometryMesh
Mesh to split with.

Return Value

Type: Mesh
An array of mesh segments representing the split result.
See Also