Click or drag to resize

MeshIsManifold Method

Returns true if every mesh "edge" has at most two faces.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.6
Syntax
public bool IsManifold()

Return Value

Type: Boolean
true if the mesh is manifold, false otherwise.
See Also