MeshNgonEquals Method (Object) |
Determines if otherObj is a MeshNgon and is identical to this ngon.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override bool Equals(
Object otherObj
)
Public Overrides Function Equals (
otherObj As Object
) As Boolean
Parameters
- otherObj
- Type: SystemObject
Any object the represents the other mesh face for comparison.
Return Value
Type:
Booleantrue if otherObj is a MeshNgon and is identical to this ngon; otherwise false.
See Also