MeshNgonEquals Method (MeshNgon) |
Determines if this ngon and otherNgon are identical.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Equals(
MeshNgon otherNgon
)
Public Function Equals (
otherNgon As MeshNgon
) As Boolean
Parameters
- otherNgon
- Type: Rhino.GeometryMeshNgon
The other ngon for comparison.
Return Value
Type:
Booleantrue if otherNgon is identical to this ngon; otherwise false.
Implements
IEquatableTEquals(T)See Also