Gets a value indicating whether or not this mesh face
is considered to be valid. Unlike the simple IsValid function,
this function takes actual point locations into account.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.5
Syntax public bool IsValidEx(
ref Point3d[] points
)
Public Function IsValidEx (
ByRef points As Point3d()
) As Boolean
Parameters
- points
- Type: Rhino.GeometryPoint3d
Array of vertices with which to validate the face.
Return Value
Type:
Booleantrue if the face is considered valid, false if not.
See Also