MeshFaceEquals Method (Object) |
Returns a value indicating whether the other object obj
has precisely the same value as the current one.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override bool Equals(
Object obj
)
Public Overrides Function Equals (
obj As Object
) As Boolean
Parameters
- obj
- Type: SystemObject
Any object the represents the other mesh face for comparison.
Return Value
Type:
Booleantrue if obj is a mesh face that, also orderly, equals
to the present one; otherwise false.
See Also