MeshFaceEquals Method (MeshFace) |
Returns a value indicating whether the other mesh face
has precisely the same value as the current one.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Equals(
MeshFace other
)
Public Function Equals (
other As MeshFace
) As Boolean
Parameters
- other
- Type: Rhino.GeometryMeshFace
The other mesh face for comparison.
Return Value
Type:
Booleantrue if the other face is, also orderly, equal
to the present one; otherwise false.
Implements
IEquatableTEquals(T)See Also