Click or drag to resize

Line Constructor (Point3d, Point3d)

Constructs a new line segment between two points.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Line(
	Point3d from,
	Point3d to
)

Parameters

from
Type: Rhino.GeometryPoint3d
Start point of line.
to
Type: Rhino.GeometryPoint3d
End point of line.
See Also