LineExtendThroughBox Method (BoundingBox) |
Ensure the line extends all the way through a box.
Note, this does not result in the shortest possible line
that overlaps the box.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ExtendThroughBox(
BoundingBox box
)
Public Function ExtendThroughBox (
box As BoundingBox
) As Boolean
Parameters
- box
- Type: Rhino.GeometryBoundingBox
Box to extend through.
Return Value
Type:
Booleantrue on success, false on failure.
See Also