Click or drag to resize

IntervalAddition Operator (Double, Interval)

Shifts an interval by a specific amount (addition).

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Interval operator +(
	double number,
	Interval interval
)

Parameters

number
Type: SystemDouble
The shifting value.
interval
Type: Rhino.GeometryInterval
The interval to be used as a base.

Return Value

Type: Interval
A new interval where T0 and T1 are summed with number.
See Also