Click or drag to resize

IntervalAddition Operator (Interval, Double)

Shifts a Interval by a specific amount (addition).

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Interval operator +(
	Interval interval,
	double number
)

Parameters

interval
Type: Rhino.GeometryInterval
The interval to be used as a base.
number
Type: SystemDouble
The shifting value.

Return Value

Type: Interval
A new interval where T0 and T1 are summed with number.
See Also