IntervalIncludesParameter Method (Double, Boolean) |
Tests a parameter for Interval inclusion.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IncludesParameter(
double t,
bool strict
)
Public Function IncludesParameter (
t As Double,
strict As Boolean
) As Boolean
Parameters
- t
- Type: SystemDouble
Parameter to test. - strict
- Type: SystemBoolean
If true, the parameter must be fully on the inside of the Interval.
Return Value
Type:
Booleantrue if t is contained within the limits of this Interval.
See Also