IntervalIncludesParameter Method (Double) |
Tests a parameter for Interval inclusion.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IncludesParameter(
double t
)
Public Function IncludesParameter (
t As Double
) As Boolean
Parameters
- t
- Type: SystemDouble
Parameter to test.
Return Value
Type:
Booleantrue if t is contained within or is coincident with the limits of this Interval.
See Also