IntervalIncludesInterval Method (Interval, Boolean) |
Tests another interval for Interval inclusion.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IncludesInterval(
Interval interval,
bool strict
)
Public Function IncludesInterval (
interval As Interval,
strict As Boolean
) As Boolean
Parameters
- interval
- Type: Rhino.GeometryInterval
Interval to test. - strict
- Type: SystemBoolean
If true, the other interval must be fully on the inside of the Interval.
Return Value
Type:
Booleantrue if the other interval is contained within the limits of this Interval; otherwise false.
See Also