IntervalIncludesInterval Method (Interval) |
Tests another interval for Interval inclusion.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IncludesInterval(
Interval interval
)
Public Function IncludesInterval (
interval As Interval
) As Boolean
Parameters
- interval
- Type: Rhino.GeometryInterval
Interval to test.
Return Value
Type:
Booleantrue if the other interval is contained within or is coincident with the limits of this Interval; otherwise false.
See Also