Click or drag to resize

CurveIntersectionsGetEnumerator Method

Returns an enumerator that is capable of yielding all IntersectionEvents in the collection.

Namespace:  Rhino.Geometry.Intersect
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IEnumerator<IntersectionEvent> GetEnumerator()

Return Value

Type: IEnumeratorIntersectionEvent
The constructed enumerator.

Implements

IEnumerableTGetEnumerator
See Also