Click or drag to resize

Interpolator Constructor (Int32, Double)

Constructs a new Interpolator with a specified amount of numbers.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Interpolator(
	int amount,
	double defaultValue
)

Parameters

amount
Type: SystemInt32
Number of values to add to this Interpolator. Must be equal to or larger than zero.
defaultValue
Type: SystemDouble
Number to add.
See Also