Interpolator Constructor (Int32) |
Constructs an empty Interpolator with a certain capacity.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Interpolator(
int initialCapacity
)
Public Sub New (
initialCapacity As Integer
)
Parameters
- initialCapacity
- Type: SystemInt32
Number of items this interpolator can store without resizing.
See Also