Click or drag to resize

Interpolator Constructor (IEnumerableDouble)

Constructs an Interpolator from a collection of numbers.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Interpolator(
	IEnumerable<double> collection
)

Parameters

collection
Type: System.Collections.GenericIEnumerableDouble
Collection of numbers to duplicate.
See Also