Click or drag to resize

HermiteSurfaceSetUParameterAt Method

Sets the "u" parameter at an index. These parameters are strictly increasing.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public void SetUParameterAt(
	int index,
	double parameter
)

Parameters

index
Type: SystemInt32
The index.
parameter
Type: SystemDouble
The parameter value.
See Also