ExtrusionProfile3d Method (ComponentIndex) |
Gets one of the profiles.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Curve Profile3d(
ComponentIndex ci
)
Public Function Profile3d (
ci As ComponentIndex
) As Curve
Parameters
- ci
- Type: Rhino.GeometryComponentIndex
The index of this profile.
Return Value
Type:
CurveThe profile.
See Also