CurveSplit Method (IEnumerableDouble) |
Splits (divides) the curve at a series of specified parameters.
The parameter must be in the interior of the curve domain.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Curve[] Split(
IEnumerable<double> t
)
Public Function Split (
t As IEnumerable(Of Double)
) As Curve()
Parameters
- t
- Type: System.Collections.GenericIEnumerableDouble
Parameters to split the curve at in the interval returned by Domain().
Return Value
Type:
CurveMultiple curves on success, null on failure.
See Also