Click or drag to resize

CurveSplit Method (Surface, Double)

Note: This API is now obsolete.

Splits a curve into pieces using a surface.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
[ObsoleteAttribute("Use version that takes an angle tolerance")]
public Curve[] Split(
	Surface cutter,
	double tolerance
)

Parameters

cutter
Type: Rhino.GeometrySurface
A cutting surface or polysurface.
tolerance
Type: SystemDouble
A tolerance for computing intersections.

Return Value

Type: Curve
An array of curves. This array can be empty.
See Also