Click or drag to resize

CurveJoinCurves Method (IEnumerableCurve)

Joins a collection of curve segments together.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Curve[] JoinCurves(
	IEnumerable<Curve> inputCurves
)

Parameters

inputCurves
Type: System.Collections.GenericIEnumerableCurve
Curve segments to join.

Return Value

Type: Curve
An array of joined curves. This array can be empty.
See Also