ControlPointEquals Method (ControlPoint) |
Determines if two points exactly match.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Equals(
ControlPoint other
)
Public Function Equals (
other As ControlPoint
) As Boolean
Parameters
- other
- Type: Rhino.GeometryControlPoint
The other point.
Return Value
Type:
BooleanTrue if the other control point exactly matches this one.
Implements
IEquatableTEquals(T)See Also