Click or drag to resize

ComponentStatusEquals Method (Object)

Determines if an object and this are equal.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
An object.

Return Value

Type: Boolean
true if equal in value. false otherwise
See Also