Click or drag to resize

MeshVertexListAddVertices Method (IEnumerablePoint3d)

Adds a series of new vertices to the end of the vertex list.

This overload accepts double-precision points.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AddVertices(
	IEnumerable<Point3d> vertices
)

Parameters

vertices
Type: System.Collections.GenericIEnumerablePoint3d
A list, an array or any enumerable set of Point3d.
See Also