MeshVertexListAdd Method (Point3d) |
Adds a new vertex to the end of the Vertex list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
Point3d vertex
)
Public Function Add (
vertex As Point3d
) As Integer
Parameters
- vertex
- Type: Rhino.GeometryPoint3d
Location of new vertex.
Return Value
Type:
Int32The index of the newly added vertex.
See Also