MeshTopologyVertexListConnectedTopologyVertices Method (Int32) |
Gets all topological vertices that are connected to a given vertex.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] ConnectedTopologyVertices(
int topologyVertexIndex
)
Public Function ConnectedTopologyVertices (
topologyVertexIndex As Integer
) As Integer()
Parameters
- topologyVertexIndex
- Type: SystemInt32
index of a topology vertex in Mesh.TopologyVertices.
Return Value
Type:
Int32
Indices of all topological vertices that are connected to this topological vertex.
null if no vertices are connected to this vertex.
See Also