MeshTopologyEdgeListSplitEdge Method (Int32, Point3d) |
Divides a mesh edge to create two or more triangles
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SplitEdge(
int topologyEdgeIndex,
Point3d point
)
Public Function SplitEdge (
topologyEdgeIndex As Integer,
point As Point3d
) As Boolean
Parameters
- topologyEdgeIndex
- Type: SystemInt32
Edge to divide - point
- Type: Rhino.GeometryPoint3d
Location to perform the split
Return Value
Type:
Booleantrue if successful
See Also