MeshTopologyEdgeListGetEdgesForFace Method (Int32) |
Gets indices of edges that surround a given face.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] GetEdgesForFace(
int faceIndex
)
Public Function GetEdgesForFace (
faceIndex As Integer
) As Integer()
Parameters
- faceIndex
- Type: SystemInt32
A face index.
Return Value
Type:
Int32A new array of indices to the topological edges that are connected with the specified face.
See Also