MeshTextureCoordinateListSetTextureCoordinates Method (Point2f) |
Sets all texture coordinates in one go.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetTextureCoordinates(
Point2f[] textureCoordinates
)
Public Function SetTextureCoordinates (
textureCoordinates As Point2f()
) As Boolean
Parameters
- textureCoordinates
- Type: Rhino.GeometryPoint2f
Texture coordinates to assign to the mesh.
Return Value
Type:
Booleantrue on success, false on failure.
See Also