MeshFaceNormalListSetFaceNormal Method (Int32, Vector3d) |
Sets a face normal vector at an index using a single-precision vector.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetFaceNormal(
int index,
Vector3d normal
)
Public Function SetFaceNormal (
index As Integer,
normal As Vector3d
) As Boolean
Parameters
- index
- Type: SystemInt32
An index. - normal
- Type: Rhino.GeometryVector3d
A normal vector.
Return Value
Type:
Booleantrue on success; false on error.
See Also