Click or drag to resize

MeshFaceNormalListAddFaceNormal Method (Vector3d)

Appends a face normal to the list of mesh face normals.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int AddFaceNormal(
	Vector3d normal
)

Parameters

normal
Type: Rhino.GeometryVector3d
New face normal.

Return Value

Type: Int32
The index of the newly added face normal.
See Also