Click or drag to resize

MeshFaceListRemoveAt Method (Int32)

Removes a face from the mesh.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void RemoveAt(
	int index
)

Parameters

index
Type: SystemInt32
The index of the face that will be removed.
Exceptions
ExceptionCondition
ArgumentOutOfRangeExceptionIf index is < 0 or >= Count.
See Also