MeshFaceListAddFace Method (MeshFace) |
Appends a new mesh face to the end of the mesh face list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int AddFace(
MeshFace face
)
Public Function AddFace (
face As MeshFace
) As Integer
Parameters
- face
- Type: Rhino.GeometryMeshFace
Face to add.
Return Value
Type:
Int32The index of the newly added face.
See Also