BrepFaceListRemoveAt Method |
Deletes a face at a specified index.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void RemoveAt(
int faceIndex
)
Public Sub RemoveAt (
faceIndex As Integer
)
Parameters
- faceIndex
- Type: SystemInt32
The index of the mesh face.
See Also