Click or drag to resize

BrepFaceListFlip Method

Flips the orientation of faces.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void Flip(
	bool onlyReversedFaces
)

Parameters

onlyReversedFaces
Type: SystemBoolean
If true, clears all BrepFace.OrientationIsReversed flags by calling BrepFace.Transpose() on each face with a true OrientationIsReversed setting. If false, all of the faces are flipped regardless of their orientation.
See Also