Click or drag to resize

BrepEdgeListGetEnumerator Method

Gets an enumerator that visits all edges.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IEnumerator<BrepEdge> GetEnumerator()

Return Value

Type: IEnumeratorBrepEdge
The enumerator.

Implements

IEnumerableTGetEnumerator
See Also