Click or drag to resize

BrepCurveListAdd Method

Adds a curve

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.6
Syntax
public int Add(
	Curve curve
)

Parameters

curve
Type: Rhino.GeometryCurve
A copy of the curve is added to this brep

Return Value

Type: Int32
Index that should be used to reference the geometry.

-1 is returned if the input is not acceptable.

See Also