BrepMergeCoplanarFaces Method (Double) |
Merges adjacent coplanar faces into single faces.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool MergeCoplanarFaces(
double tolerance
)
Public Function MergeCoplanarFaces (
tolerance As Double
) As Boolean
Parameters
- tolerance
- Type: SystemDouble
Tolerance for determining when edges are adjacent.
When in doubt, use the document's ModelAbsoluteTolerance property.
Return Value
Type:
Booleantrue if faces were merged, false if no faces were merged.
See Also