Click or drag to resize

BrepCreatePlanarBreps Method (IEnumerableCurve)

Note: This API is now obsolete.

Constructs a set of planar breps as outlines by the loops.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
[ObsoleteAttribute("Use version that takes tolerance as input")]
public static Brep[] CreatePlanarBreps(
	IEnumerable<Curve> inputLoops
)

Parameters

inputLoops
Type: System.Collections.GenericIEnumerableCurve
Curve loops that delineate the planar boundaries.

Return Value

Type: Brep
An array of Planar Breps.
See Also