BrepClosestPoint Method (Point3d) |
Finds a point on the brep that is closest to testPoint.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d ClosestPoint(
Point3d testPoint
)
Public Function ClosestPoint (
testPoint As Point3d
) As Point3d
Parameters
- testPoint
- Type: Rhino.GeometryPoint3d
Base point to project to brep.
Return Value
Type:
Point3dThe point on the Brep closest to testPoint or Point3d.Unset if the operation failed.
See Also