BoundingBoxContains Method (BoundingBox) |
Determines whether this bounding box contains another bounding box.
This is the same as calling Contains(box,false).
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Contains(
BoundingBox box
)
Public Function Contains (
box As BoundingBox
) As Boolean
Parameters
- box
- Type: Rhino.GeometryBoundingBox
Box to test.
Return Value
Type:
Booleantrue if the box is on the inside of this bounding box, or is coincident with the surface of it.
See Also