Click or drag to resize

ArcToNurbsCurve Method (Int32, Int32)

Create a uniform non-rational cubic NURBS approximation of an arc.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public NurbsCurve ToNurbsCurve(
	int degree,
	int cvCount
)

Parameters

degree
Type: SystemInt32
>=1
cvCount
Type: SystemInt32
cv count >=5

Return Value

Type: NurbsCurve
NURBS curve approximation of an arc on success
See Also