Click or drag to resize

ArcToNurbsCurve Method

Initializes a nurbs curve representation of this arc. This amounts to the same as calling NurbsCurve.CreateFromArc().

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public NurbsCurve ToNurbsCurve()

Return Value

Type: NurbsCurve
A nurbs curve representation of this arc or null if no such representation could be made.
See Also