Click or drag to resize

NameHashGetHashCode Method

Gets an hash code for this name hash. Two equal content hashes have equal hash code. The other way around might not be true.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override int GetHashCode()

Return Value

Type: Int32
An hash code value.
See Also