Click or drag to resize

NameHashClone Method

Creates a copy of this name hash. Because content hash is immutable, this can be used as a deep copy.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public NameHash Clone()

Return Value

Type: NameHash
A different instance of the same name hash.
See Also