Click or drag to resize

ManifestTableCopyTo Method

Copies the content of this table to an array.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void CopyTo(
	ModelComponent[] array,
	int arrayIndex
)

Parameters

array
Type: Rhino.DocObjectsModelComponent
The array to copy to.
arrayIndex
Type: SystemInt32
The position in the array from which to start copying.

Implements

ICollectionTCopyTo(T, Int32)
See Also