Click or drag to resize

ManifestTableContains Method

Determines if an items is contained in this table.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool Contains(
	ModelComponent item
)

Parameters

item
Type: Rhino.DocObjectsModelComponent
An item, or null. Null is never contained.

Return Value

Type: Boolean
True if the item is contained; otherwise, false.

Implements

ICollectionTContains(T)
See Also